Network engineers have isolated the issue and have completed a change to resolve this issue. An RCA will be conducted and shared with the next 48 hours
Posted Jul 17, 2025 - 19:06 NZST
Update
We are continuing to investigate this issue.
Posted Jul 17, 2025 - 17:39 NZST
Investigating
We are currently experiencing a service disruption affecting multiple customers on VMware and Cloud.Local in Airedale DC.
Our platform and network engineering teams are actively investigating the issue in parallel to identify the root cause and implement a resolution as quickly as possible.
We will provide updates as more information becomes available.
Posted Jul 17, 2025 - 17:39 NZST
This incident affected: Cloud.Local - Your Virtual Data Center Platform (Cloud.Local - Hosting - Auckland, Cloud.Local - Veeam Backups - Auckland, Cloud.Local - Management Page - Auckland) and VRA (Versa) - VMWare Hosting Platform - (Our Historic VM Hosting) (Versa VRA - VMWare VM Hosting Platform - Auckland).