Emergency Maintenance - T20250716.0008 - VMSA-2025-0013 - VMware ESXi multiple vulnerabilities.

Incident Report for PlanB

Resolved

All Cloud.Local environments have been patched as per vendor recommendations addressing VMSA-2025-0013.
Posted Jul 17, 2025 - 11:51 NZST

Identified

VMware has released security patches addressing multiple critical vulnerabilities (CVE-2025-41236, CVE-2025-41237, CVE-2025-41238, CVE-2025-41239) which are going to be applied today due to its severity.
No impact anticipated. All VMs and Network will remain operational during this patching activity.
Posted Jul 16, 2025 - 11:16 NZST
This incident affected: Cloud.Local - Your Virtual Data Center Platform (Cloud.Local - Hosting - Auckland, Cloud.Local - Hosting - Wellington, Cloud.Local - Hosting - Christchurch).