Hazard Notification | T20250529.0049 - Major Change - Airedale - PDU re-arrangement

Incident Report for PlanB

Resolved

This incident has been resolved.
Posted Jun 02, 2025 - 11:40 NZST

Investigating

Relocating server’s power source for our GPU cluster, all servers have two power supplies connected to different power distribution units, this redundancy ensures an online activity, online state on each power supply will be checked prior progressing each move.
Posted May 30, 2025 - 19:00 NZST
This incident affected: Cloud.Local - Your Virtual Data Center Platform (Cloud.Local - Hosting - Auckland).