Call quality issues in New Zealand
Incident Report for PlanB
Resolved
We have observed call quality return to normal. We will continue to monitor the service to ensure stability. If you have any further issues please reach out to our faults team.
Posted Jan 17, 2025 - 11:59 NZDT
Investigating
We are investigating call quality issues on our New Zealand voice network. Calls can still be made, but are experiencing reduced quality audio.

We have escalated this issue at the highest urgency with our upstream provider, and will update as we know more information.
Posted Jan 17, 2025 - 10:46 NZDT
This incident affected: Voice Platforms (Hosted Voice - CTX (Access4), Hosted Voice - CTX (Fusion PABX), Dedicated SIP Trunk).