Network Traffic
Incident Report for PlanB
Resolved
This incident has been resolved.
Posted Apr 20, 2024 - 21:55 NZST
Monitoring
Service restored to affected Hamilton traffic. Please contact the NOC if you still see any issues.
Posted Apr 20, 2024 - 20:25 NZST
Identified
The issue has been tracked down to a device in Hamilton
Posted Apr 20, 2024 - 19:58 NZST
Investigating
We are currently investigating an issue affecting some network traffic.
Posted Apr 20, 2024 - 19:45 NZST
This incident affected: Network Services (PlanB Core Network).