Partial Outage: Cloud.Local Management Page
Incident Report for PlanB
Resolved
This incident has been resolved.
Posted Feb 10, 2024 - 12:17 NZDT
Update
Customer access to Auckland Cloud Local management has been restored, but there will be a few brief interruptions to the management portal over the weekend as clean-up work is completed.
Posted Feb 09, 2024 - 21:46 NZDT
Update
We are continuing to work on a fix for this issue.
Posted Feb 09, 2024 - 09:23 NZDT
Identified
We are actively collaborating with VMWare to resolve this matter swiftly. In the meantime, for any urgent VM management changes, we kindly ask you to reach out to the Plan B NOC at support@planb.co.nz | 0800 266 864 Option 2. Network connectivity to VM workloads is unaffected.
Posted Feb 09, 2024 - 09:18 NZDT
Investigating
The issue has been identified and a fix is being implemented.
Posted Feb 08, 2024 - 00:00 NZDT
This incident affected: Cloud.Local - Your Virtual Data Center Platform (Cloud.Local - Management Page - Auckland).