Maintenance - Kapua Router Hardware Replacement
Incident Report for PlanB
Resolved
Work Completed
Posted Jul 24, 2022 - 03:00 NZST
Update
Work Underway
Posted Jul 24, 2022 - 02:00 NZST
Investigating
As part of remediation work following a major incident on 14th of July, Plan B are performing an urgent hardware replacement of our core router. Affected services may experience an outage of up to 60 minutes during the change window. Only a small number of customers are effected.
Posted Jul 24, 2022 - 01:00 NZST
This incident affected: Network Services (PlanB Core Network).