Degraded WWAN Services in Wiri, Auckland - T20240820.0143
Incident Report for PlanB
Resolved
The Carrier has deployed a solution to restore connectivity for this region
Posted Aug 26, 2024 - 16:30 NZST
Identified
The Carrier has identified the cause of the fault and are working to replace the damaged equipment
Posted Aug 20, 2024 - 15:02 NZST
Investigating
We are aware of degraded wireless network services in Wiri, Auckland due to an unplanned outage from one of our cellular carriers.

Coverage and service quality will be reduced until the carrier's ongoing investigation is able to isolate and resolve the fault. We will update the status page when new information is available.
Posted Aug 20, 2024 - 12:24 NZST
This incident affected: Network Services (Cellular - 3g/4g Primary and Backup).