T20240705.0242 - Access4 call drop issue.
Incident Report for PlanB
Resolved
Access 4 (our third-party voice provider) have had an incident on their network that caused calls to fail over to their secondary data centre. As designed, most of the calls migrated within 1 minute.

Depending on the product and features used, they observed disruptions for 13 minutes between 16:15 - 16:28 NZDT.

Everything has resumed as normal, and their engineering team is continuing to investigate the root cause.

We are still seeing isolated issues so if you are still affected please contact us to report any further issues.
Posted Jul 05, 2024 - 18:55 NZST
Update
Access4 confirmed restoration of services.

An incident occurred on the network which caused calls to fail over to the secondary data centre. As designed most of the calls migrated within 1 minute.

Depending on the product and features used we observed disruptions for 13 minutes between 14:15 - 14:28 AEST.

Everything has resumed as normal and our engineering team continue to investigate.
Posted Jul 05, 2024 - 17:49 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 05, 2024 - 16:52 NZST
Investigating
We are currently investigating this issue.
Posted Jul 05, 2024 - 16:51 NZST
This incident affected: Voice Platforms (Dedicated SIP Trunk).