T20240709.0468 - South Island Network Outage
Incident Report for PlanB
Resolved
We have confirmation that services are restored. If you are seeing any further issues please call through to our NOC team on 0800 266 846 Option 2.
Posted Jul 09, 2024 - 20:35 NZST
Monitoring
We have confirmation that services are restored. If you are seeing any further issues please call through to our NOC team on 0800 266 846 Option 2
Posted Jul 09, 2024 - 18:37 NZST
Investigating
Our on call engineers are currently investigating an issue with the bearers between Wellington and Christchurch, internet services will be impacted for customers in the south island
Posted Jul 09, 2024 - 17:31 NZST
This incident affected: Backup Platforms (Online Backup (CommVault) - Fully Managed Backups, Online Snapshot Platform - Fully managed Shadow Protect backups, Managed Veeam Platform - Fully Managed Veaam Backups, Veeam Cloud Connect (VCC) - Off Site Repository For Veeam Backups, Microsoft 365 Backup Platform - Fully Managed Office 365 Backup Solution, Snapshot Cloud Platform - Off Site Repository For Shadow Protect Backups, Server Replication (DoubleTake) Platform), Network Services (PlanB Core Network, Residential Internet, Business Internet), and Data Centers (Christchurch SGS Data Centre).