Unplanned Outage - Teams Calling
Incident Report for PlanB
Resolved
The incident has resolved.
Posted Sep 04, 2024 - 14:02 NZST
Monitoring
Technical teams have identified and are resolving an issue impacting inbound and outbound Teams Calling on our Voice platform.

We have identified an expired certificate and worked with the vendor to have this updated, restoring services. We are now testing the service to ensure inbound and outbound calling on Teams is functioning as expected.

Access4 Voice services are unaffected.
Posted Sep 04, 2024 - 13:10 NZST
This incident affected: Voice Platforms (Dedicated SIP Trunk).