Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 17, 2024 - 17:00 NZDT
Scheduled
Plan B will be conducting a generator load test at the SGS data centre. It is not envisaged that this test will affect customers, as the generator will supply power requirements during the test. Should the generator fail during the test period, UPS power will be provided while mains power is immediately restored.
Posted Dec 09, 2024 - 12:33 NZDT
This scheduled maintenance affected: Backup Platforms (Online Backup (CommVault) - Fully Managed Backups, Online Snapshot Platform - Fully managed Shadow Protect backups, Managed Veeam Platform - Fully Managed Veaam Backups, Veeam Cloud Connect (VCC) - Off Site Repository For Veeam Backups, Microsoft 365 Backup Platform - Fully Managed Office 365 Backup Solution, Snapshot Cloud Platform - Off Site Repository For Shadow Protect Backups, Server Replication (DoubleTake) Platform) and Data Centers (Christchurch SGS Data Centre).