Christchurch Major Network Outage
Incident Report for PlanB
Resolved
The Issue has been resolved. We are still monitoring. If your still experiencing issue, please contact us on 0800 266 846
Posted Jan 16, 2024 - 12:57 NZDT
Identified
We have been informed of some remaining issues, we are investing to fix this issue.
We will update once everything is back to normal
Posted Jan 16, 2024 - 11:48 NZDT
Update
We are continuing to monitor for any further issues.
Posted Jan 16, 2024 - 11:41 NZDT
Monitoring
Issue has been resolved. We are monitoring the issue.
Posted Jan 16, 2024 - 11:40 NZDT
Investigating
We are currently investigating and aware of the issue. This will be affecting customers throughout the country. If your services have dropped out, please bear with us while we are investigating the issue. ref# T20240116.0045
Posted Jan 16, 2024 - 11:29 NZDT
This incident affected: Network Services (PlanB Core Network, Guardian Base - Shared Hosted Firewall, FortiManager Management Page) and Data Centers (Christchurch SGS Data Centre).