T20250606.0018 | UFB services interruption - Wellington

Incident Report for PlanB

Resolved

We have seen our nodes recovering.
Service should have returned or started to return.
Posted Jun 06, 2025 - 13:06 NZST

Monitoring

We are beginning to observe service restoration and will continue to monitor the situation closely.
Posted Jun 06, 2025 - 12:31 NZST

Update

We are continuing to investigate this issue.
Posted Jun 06, 2025 - 11:38 NZST

Investigating

Customers on UFB services in Wellington may be experiencing a loss of service. This appears to be affecting Plan B services, as well as those of other service providers. We are working with our local fibre provider Chorus to determine the root cause of fault and will provide updates here and via normal update channels.
Posted Jun 06, 2025 - 11:32 NZST
This incident affected: Network Services (PlanB Core Network, Residential Internet, Business Internet, Solarwinds Network Monitoring).