T20240606.0093 - brief Network Outage - currently under investigation
Incident Report for PlanB
Resolved
All services restored.
Posted Jun 06, 2024 - 14:44 NZST
Investigating
Multiple connections have experienced connectivity issues with the time frame of 11.17-11.20am

Networks, platforms and Voice Engineers are investigating the cause.
Posted Jun 06, 2024 - 12:09 NZST
This incident affected: VRA (Versa) - VMWare Hosting Platform - (Our Historic VM Hosting) (Versa VRA - VMWare VM Hosting Platform - Auckland, Versa VRA - VM Management Page - Auckland, Versa VRA - VMWare VM Hosting Platform - Wellington, Versa VRA - VM Management Page - Wellington), Backup Platforms (Online Backup (CommVault) - Fully Managed Backups, Online Snapshot Platform - Fully managed Shadow Protect backups, Managed Veeam Platform - Fully Managed Veaam Backups, Veeam Cloud Connect (VCC) - Off Site Repository For Veeam Backups, Microsoft 365 Backup Platform - Fully Managed Office 365 Backup Solution, Snapshot Cloud Platform - Off Site Repository For Shadow Protect Backups, Server Replication (DoubleTake) Platform), Network Services (PlanB Core Network, Business Internet), and Voice Platforms (Hosted Voice - CTX (Fusion PABX), Dedicated SIP Trunk).